Commit 0ead0903 authored by Huste, Tobias's avatar Huste, Tobias
Browse files

Merge branch 'dependabot/bundler/rouge-3.28.0' into 'master'

Bump rouge from 3.27.0 to 3.28.0

See merge request hifis/overall/hifis.net!375
parents 535a73d5 2c22388b
......@@ -4,7 +4,7 @@ source 'https://rubygems.org'
# List of required gems
gem 'jekyll', '~> 4.2.1'
gem 'jekyll-paginate', '~> 1.1.0'
gem 'rouge', '~> 3.27.0'
gem 'rouge', '~> 3.28.0'
gem 'jekyll-redirect-from', '~> 0.16.0'
gem 'jekyll-feed', '~> 0.16.0'
gem "jekyll-sitemap", "~> 1.4"
......
......@@ -73,7 +73,7 @@ GEM
rb-inotify (0.10.1)
ffi (~> 1.0)
rexml (3.2.5)
rouge (3.27.0)
rouge (3.28.0)
safe_yaml (1.0.5)
sassc (2.4.0)
ffi (~> 1.9)
......@@ -96,7 +96,7 @@ DEPENDENCIES
jekyll-paginate (~> 1.1.0)
jekyll-redirect-from (~> 0.16.0)
jekyll-sitemap (~> 1.4)
rouge (~> 3.27.0)
rouge (~> 3.28.0)
webrick (~> 1.7)
yaml-lint (~> 0.0.7)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment