Maintenance notification: GitLab and all corresponding services will be down for maintenance from Thursday, June 24th 16:00 until Friday, June 25th 08:00. Please excuse the inconvenience and plan your work accordingly.

Commit bd4a87a2 authored by FWC Bot's avatar FWC Bot 🤖 Committed by Huste, Tobias (FWCC) - 111645
Browse files

Bump html-proofer from 3.17.4 to 3.18.5

Bumps [html-proofer](https://github.com/gjtorikian/html-proofer) from 3.17.4 to 3.18.5.
- [Release notes](https://github.com/gjtorikian/html-proofer/releases)
- [Commits](https://github.com/gjtorikian/html-proofer/compare/v3.17.4...v3.18.5)
parent d13d0aaa
Pipeline #54314 passed with stages
in 2 minutes and 33 seconds
......@@ -10,6 +10,6 @@ gem 'jekyll-feed', '~> 0.15.1'
gem "jekyll-sitemap", "~> 1.4"
group :test do
gem 'html-proofer', '~> 3.17.4'
gem 'html-proofer', '~> 3.18.5'
gem 'yaml-lint', '~>0.0.7'
end
......@@ -11,9 +11,9 @@ GEM
ethon (0.12.0)
ffi (>= 1.3.0)
eventmachine (1.2.7)
ffi (1.13.1)
ffi (1.14.2)
forwardable-extended (2.6.0)
html-proofer (3.17.4)
html-proofer (3.18.5)
addressable (~> 2.3)
mercenary (~> 0.3)
nokogumbo (~> 2.0)
......@@ -89,7 +89,7 @@ PLATFORMS
ruby
DEPENDENCIES
html-proofer (~> 3.17.4)
html-proofer (~> 3.18.5)
jekyll (~> 4.1.1)
jekyll-feed (~> 0.15.1)
jekyll-paginate (~> 1.1.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment