During yesterday's outage there are confirmed reports that some comments in Issues or Merge Requests as well as Issues and Merge Requests themselves were not saved properly. We are currently investigating the cause and will take appropriate countermeasures. Please excuse the inconvenience.

Commit 1731cf1a authored by Hueser, Christian (FWCC) - 138593's avatar Hueser, Christian (FWCC) - 138593
Browse files

Only latest dependecies job should be based on ruby:latest

There is no need to base the base container on ruby:latest. Pinned
version to 2.6.4.
parent 24d25dd4
Pipeline #15718 passed with stages
in 6 minutes and 30 seconds
# YAML file for GitLab CI
---
image: ruby:latest
image: ruby:2.6.4
stages:
- build
......@@ -24,6 +24,7 @@ before_script:
- gem install bundler jekyll --no-document
run_jekyll_latest_dependencies:
image: ruby:latest
stage: build
script:
- "[[ -f \"Gemfile.lock\" ]] && rm Gemfile.lock"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment