Gemfile.lock 2.38 KB
Newer Older
1
2
3
4
5
6
GEM
  remote: https://rubygems.org/
  specs:
    addressable (2.7.0)
      public_suffix (>= 2.0.2, < 5.0)
    colorator (1.1.0)
7
8
    concurrent-ruby (1.1.7)
    em-websocket (0.5.2)
9
10
      eventmachine (>= 0.12.9)
      http_parser.rb (~> 0.6.0)
11
12
    ethon (0.12.0)
      ffi (>= 1.3.0)
13
    eventmachine (1.2.7)
HIFIS Bot's avatar
HIFIS Bot committed
14
    ffi (1.13.1)
15
    forwardable-extended (2.6.0)
16
    html-proofer (3.16.0)
17
18
      addressable (~> 2.3)
      mercenary (~> 0.3)
19
      nokogumbo (~> 2.0)
20
21
22
23
      parallel (~> 1.3)
      rainbow (~> 3.0)
      typhoeus (~> 1.3)
      yell (~> 2.0)
24
    http_parser.rb (0.6.0)
25
    i18n (1.8.5)
26
      concurrent-ruby (~> 1.0)
HIFIS Bot's avatar
HIFIS Bot committed
27
    jekyll (4.1.1)
28
29
30
      addressable (~> 2.4)
      colorator (~> 1.0)
      em-websocket (~> 0.5)
HIFIS Bot's avatar
HIFIS Bot committed
31
      i18n (~> 1.0)
32
33
34
35
36
      jekyll-sass-converter (~> 2.0)
      jekyll-watch (~> 2.0)
      kramdown (~> 2.1)
      kramdown-parser-gfm (~> 1.0)
      liquid (~> 4.0)
HIFIS Bot's avatar
HIFIS Bot committed
37
      mercenary (~> 0.4.0)
38
39
40
41
      pathutil (~> 0.9)
      rouge (~> 3.0)
      safe_yaml (~> 1.0)
      terminal-table (~> 1.8)
42
    jekyll-feed (0.15.1)
43
      jekyll (>= 3.7, < 5.0)
44
    jekyll-paginate (1.1.0)
45
46
    jekyll-redirect-from (0.16.0)
      jekyll (>= 3.3, < 5.0)
HIFIS Bot's avatar
HIFIS Bot committed
47
    jekyll-sass-converter (2.1.0)
48
      sassc (> 2.0.1, < 3.0)
Huste, Tobias's avatar
Huste, Tobias committed
49
50
    jekyll-sitemap (1.4.0)
      jekyll (>= 3.7, < 5.0)
51
52
    jekyll-watch (2.2.1)
      listen (~> 3.0)
53
    kramdown (2.3.0)
HIFIS Bot's avatar
HIFIS Bot committed
54
      rexml
55
56
57
    kramdown-parser-gfm (1.1.0)
      kramdown (~> 2.0)
    liquid (4.0.3)
HIFIS Bot's avatar
HIFIS Bot committed
58
59
60
    listen (3.2.1)
      rb-fsevent (~> 0.10, >= 0.10.3)
      rb-inotify (~> 0.9, >= 0.9.10)
HIFIS Bot's avatar
HIFIS Bot committed
61
    mercenary (0.4.0)
62
    mini_portile2 (2.4.0)
63
    nokogiri (1.10.10)
64
      mini_portile2 (~> 2.4.0)
65
66
    nokogumbo (2.0.2)
      nokogiri (~> 1.8, >= 1.8.4)
67
    parallel (1.19.2)
68
69
    pathutil (0.16.2)
      forwardable-extended (~> 2.6)
70
    public_suffix (4.0.6)
71
    rainbow (3.0.0)
HIFIS Bot's avatar
HIFIS Bot committed
72
73
    rb-fsevent (0.10.4)
    rb-inotify (0.10.1)
74
      ffi (~> 1.0)
HIFIS Bot's avatar
HIFIS Bot committed
75
    rexml (3.2.4)
HIFIS Bot's avatar
HIFIS Bot committed
76
    rouge (3.23.0)
77
    safe_yaml (1.0.5)
HIFIS Bot's avatar
HIFIS Bot committed
78
    sassc (2.4.0)
79
80
81
      ffi (~> 1.9)
    terminal-table (1.8.0)
      unicode-display_width (~> 1.1, >= 1.1.1)
82
    typhoeus (1.4.0)
83
      ethon (>= 0.9.0)
HIFIS Bot's avatar
HIFIS Bot committed
84
    unicode-display_width (1.7.0)
85
    yaml-lint (0.0.10)
86
    yell (2.2.2)
87
88
89
90
91

PLATFORMS
  ruby

DEPENDENCIES
92
  html-proofer (~> 3.16.0)
HIFIS Bot's avatar
HIFIS Bot committed
93
  jekyll (~> 4.1.1)
94
  jekyll-feed (~> 0.15.1)
95
  jekyll-paginate (~> 1.1.0)
96
  jekyll-redirect-from (~> 0.16.0)
Huste, Tobias's avatar
Huste, Tobias committed
97
  jekyll-sitemap (~> 1.4)
HIFIS Bot's avatar
HIFIS Bot committed
98
  rouge (~> 3.23.0)
99
  yaml-lint (~> 0.0.7)
100
101

BUNDLED WITH
102
   2.1.4