Commit a2634aae authored by Huste, Tobias's avatar Huste, Tobias
Browse files

Merge branch 'dependabot/bundler/html-proofer-3.19.1' into 'master'

Bump html-proofer from 3.19.0 to 3.19.1

See merge request hifis/hifis.net!206
parents 90d14491 8fa8324c
Pipeline #71760 failed with stages
in 3 minutes and 22 seconds
...@@ -10,6 +10,6 @@ gem 'jekyll-feed', '~> 0.15.1' ...@@ -10,6 +10,6 @@ gem 'jekyll-feed', '~> 0.15.1'
gem "jekyll-sitemap", "~> 1.4" gem "jekyll-sitemap", "~> 1.4"
group :test do group :test do
gem 'html-proofer', '~> 3.19.0' gem 'html-proofer', '~> 3.19.1'
gem 'yaml-lint', '~>0.0.7' gem 'yaml-lint', '~>0.0.7'
end end
...@@ -8,12 +8,12 @@ GEM ...@@ -8,12 +8,12 @@ GEM
em-websocket (0.5.2) em-websocket (0.5.2)
eventmachine (>= 0.12.9) eventmachine (>= 0.12.9)
http_parser.rb (~> 0.6.0) http_parser.rb (~> 0.6.0)
ethon (0.13.0) ethon (0.14.0)
ffi (>= 1.15.0) ffi (>= 1.15.0)
eventmachine (1.2.7) eventmachine (1.2.7)
ffi (1.15.0) ffi (1.15.0)
forwardable-extended (2.6.0) forwardable-extended (2.6.0)
html-proofer (3.19.0) html-proofer (3.19.1)
addressable (~> 2.3) addressable (~> 2.3)
mercenary (~> 0.3) mercenary (~> 0.3)
nokogumbo (~> 2.0) nokogumbo (~> 2.0)
...@@ -59,7 +59,7 @@ GEM ...@@ -59,7 +59,7 @@ GEM
rb-fsevent (~> 0.10, >= 0.10.3) rb-fsevent (~> 0.10, >= 0.10.3)
rb-inotify (~> 0.9, >= 0.9.10) rb-inotify (~> 0.9, >= 0.9.10)
mercenary (0.4.0) mercenary (0.4.0)
mini_portile2 (2.5.0) mini_portile2 (2.5.1)
nokogiri (1.11.3) nokogiri (1.11.3)
mini_portile2 (~> 2.5.0) mini_portile2 (~> 2.5.0)
racc (~> 1.4) racc (~> 1.4)
...@@ -91,7 +91,7 @@ PLATFORMS ...@@ -91,7 +91,7 @@ PLATFORMS
ruby ruby
DEPENDENCIES DEPENDENCIES
html-proofer (~> 3.19.0) html-proofer (~> 3.19.1)
jekyll (~> 4.2.0) jekyll (~> 4.2.0)
jekyll-feed (~> 0.15.1) jekyll-feed (~> 0.15.1)
jekyll-paginate (~> 1.1.0) jekyll-paginate (~> 1.1.0)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment