Commit a6ed5666 authored by Matthias Bernt's avatar Matthias Bernt
Browse files

add explicit keras requirement

other wise version mismatch leading to https://github.com/yigbt/deepFPlearn/pull/11#issuecomment-1113750598
parent 10f45d6b
Pipeline #141697 passed with stages
in 12 minutes and 13 seconds
...@@ -24,7 +24,8 @@ setup( ...@@ -24,7 +24,8 @@ setup(
"pandas==1.4.2", "pandas==1.4.2",
"rdkit-pypi==2022.03.1", "rdkit-pypi==2022.03.1",
"scikit-learn==1.0.2", "scikit-learn==1.0.2",
"tensorflow==2.6.0", "keras==2.6.0",
"tensorflow-gpu==2.6.0",
"wandb~=0.12", "wandb~=0.12",
], ],
entry_points={ entry_points={
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment